Nmap-Vulners — скрипт NSE, использующий известную службу для предоставления информации об уязвимостях

Зависимости

nmap-библиотеки:

  • HTTP
  • JSON
  • string

Установка

найдите, где ваши скрипты nmap находятся в вашей системе
для системы * nix это может быть ~ /.nmap/scripts/или $ NMAPDIR
для Mac это может быть / usr / local /Cellar/nmap/<version>/share/nmap/scripts/
для Windows вы должны найти это сами

скопируйте предоставленный скрипт (vulners.nse) в этот каталог:

Использование

 # nmap -sV --script vulners <target> 

cryptoparty

Cryptography is typically bypassed, not penetrated.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *