LAF – Linux Application Firewall (LAF) бранмауэр приложений для Linux

Требования LAF требует libnetfilter-queue, и включает зависимость libnfnetlink и ядро 2.6.14 или новее. Установим необходимые библиотеки: Установка Установите необходимые зависимости.

Читать далее

15 методов, чтобы немного обезопасить ваш сервер Linux

1. Безопасный удаленный доступ Иногда мы получаем доступ к нашему серверу удаленными методами и если это никак  не защищено, мы

Читать далее

Обзор мощных управляемых брандмауэров, чтобы защитить «облачную» инфраструктуру

У типичной средней и крупной организации как правило присутутствуют следующие компоненты инфраструктуры: Сервер Балансировщик загрузки База данных Обмен сообщениями Хранение

Читать далее

Двухфакторная аутентификация межсетевого экрана OpnSense

Двухфакторная аутентификация, также известная как 2FA или двушаговая верификация, является методом аутентификации, который требуется два компонента, таких как пин-код/пароль +

Читать далее

OpnSense корректное отображение браузером вэб-интерфейса

Если после установки OpnSense 17.7 вы наблюдаете некорректное отображение содержимого в браузере, это руководство поможет вам решить эту проблему. Внешний

Читать далее