👾 Kage — графический интерфейс пользователя для Metasploit Meterpreter и обработчика сеансов

Kage (ka-geh) — это инструмент, вдохновленный AhMyth, разработанный для Metasploit RPC Server для взаимодействия с сеансами meterpreter и создания полезных нагрузок.

На данный момент он поддерживает только Windows / Meterpreter и Android / Meterpreter

Начиная работу

Пожалуйста, следуйте этим инструкциям, чтобы установить Kage на вашем локальном компьютере без каких-либо проблем.

Предпосылки

Metasploit-framework должен быть установлен и в вашем PATH есть:

  • Msfrpcd
  • Msfvenom
  • Msfdb

Установка

Вы можете скачать бинарные файлы Kage отсюда.

Для разработчиков

запустить приложение из исходного кода:

# Скачиваем исходники
git clone https://github.com/WayzDev/Kage.git

# Установка зависиместей и запуск
cd Kage
yarn # or npm install
yarn run dev # or npm run dev

# Cборка
yarn run build

Electron-vue официально рекомендует менеджер пакетов yarn, так как он намного лучше обрабатывает зависимости и может помочь уменьшить окончательный размер сборки

 

Видео руководство

 

cryptoparty

Cryptography is typically bypassed, not penetrated.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

5e7fa976b0640d40